Follow Us On Follow us on Facebook Follow us on Twitter Watch us on YouTube Instagram
Register
Trail Head Customs
Results 1 to 3 of 3
  1. #1
    New Member
    Join Date
    Mar 2016
    Location
    Mississauga, ON
    Posts
    5
    Mentioned
    0 Post(s)

    USB media not reconnecting after vehicle restart?

    Issue in my 2018 JKU Golden Eagle. I have the 130 Satellite Radio with UConnect. I am using a USB drive plugged into the USB port in the centre console. When leaving the vehicle, the USB is on and playing. Once I restart the vehicle - the radio defaults to FM. I have found a lot of similar questions in other forums, but have yet to find a solution. I have reset the UConnect to delete all paired phones, as I saw that that may have been a solution - but still have the same issue.

    Wondering if anyone has had the same issue, and if anyone has a fix?
    ~Swinghammer
    2018 Wrangler JKU Golden Eagle

  2. #2
    Content Team Drizit's Avatar
    Join Date
    Oct 2012
    Location
    Richmond Hill
    Posts
    11,052
    Mentioned
    425 Post(s)
    Sounds like a firmware issue. Have you looked online to see if there's an updated version?

  3. #3
    New Member
    Join Date
    Mar 2016
    Location
    Mississauga, ON
    Posts
    5
    Mentioned
    0 Post(s)
    Thanks Drizit. I haven't - but I'll check it out.
    I wanted to see what I could do before asking the dealership.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •